Monday, August 30, 2010

Help a Blogger Out

I need help from someone with more techno-know how than me. That could be anyone, even your unborn children/grandchildren. I'm technologically challenged to put it ever so mildly.

Here's my issue. I have Canon CanoScan LIDE 100 Scanner. A few days ago it started acting up. The problem is that after I scan, it doesn't reset. Here's where I get techno on you...what I mean is after it scans, the little slidy part doesn't go back to the other end. What I have to do is hit scan again and immediately hit cancel. A minute or two later, after it processes my ridiculousness, I hit scan again and it slides down and proceeds to scan the item.

That is a HUGE pain in the butt. I've searched through my online manual, I've searched the interwidewebnet and nothing has helped.

If you have any ideas, tips or advice, I would greatly appreciate it. Unfortunately, I can't do what I would normally do. That is to treat it like the fax/printer from Office Space and then go buy another one.

Thanks in advance.

I hope.


  1. Hopefully it's within the warranty period.

    I'd take that sucker back and tell them it's defective.

  2. I use a hammer.

    I find if I just gently lay the hammer BESIDE the scanner, it realizes the fun and games are over and it gets to work.

    Hope this helps.

    btw, I'm just as tech savvy as you are.....

  3. I'm having scanner problems too, but I think mine has to do with software. Maybe you should unplug the power cable and then plug it back in. Maybe it is a software problem. Maybe it's the scanner! Sorry, not much help.

  4. Ha! I like that night owl. He says funny but true stuff!